Multicloud CX on AWS System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
US East
US West
Canada
EU
AP
MPLS network issue on US-West
Incident Report for Genesys PureEngage
Resolved
Issue has been resolved by failing over to the back up circuits.
The carrier responsible is investigating the cause of failure for the primary circuits.
Posted Apr 15, 2021 - 14:26 ADT
Identified
We are failing over the US-West circuits to backup. In addition, anyone impacted may fail over to US-East.
Posted Apr 15, 2021 - 13:51 ADT
Investigating
We are experiencing a MPLS network issue. The impact is that calls in progress may disconnect. Also, agents may intermittently be logged out.
Posted Apr 15, 2021 - 13:50 ADT
This incident affected: Inbound Voice Solutions (US West), Outbound Voice Solutions (US West), and Omni Channel Desktop (US West).