Multicloud CX on AWS System Status

Current Status
Normal Operations
Degraded Operations
Partial Outage
Outage
Service
US East
US West
Canada
EU
AP
US West - AWS Networking issue
Incident Report for Genesys PureEngage
Resolved
We have confirmed that the issue is not occurring on our platform anymore and are now working with Amazon on the RCA for this issue.
Posted Aug 19, 2020 - 22:42 ADT
Monitoring
Genesys has experienced AWS networking issue in US West for 20 minutes. We noticed that calls may have default routed during this time frame and right now, the problem appears to be behind us. We are continuing to monitor the situation.
Posted Aug 19, 2020 - 22:07 ADT
This incident affected: Inbound Voice Solutions (US West).